VS:UpdateThumbnailPreview

From Vectorworks Developer
Revision as of 14:39, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

For a given VectorWorks resource (i.e. Hatch, Texture, Symbol/PIO, etc...), this function will create or update it?s thumbnail preview.

FUNCTION UpdateThumbnailPreview(
resourceHandle :HANDLE) : BOOLEAN;
def vs.UpdateThumbnailPreview(resourceHandle):
    return BOOLEAN

Parameters

resourceHandle HANDLE Handle to the resource.

Return Value

This function returns true if the operation was successful, false otherwise.

Version

Availability: from VectorWorks11.0