VS:UpdateImagePushButton

From Vectorworks Developer
Revision as of 14:39, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Updates the image button created with CreateImagePushButton.

PROCEDURE UpdateImagePushButton(
dialogID :LONGINT;
controlID :LONGINT;
imageSpecifier :DYNARRAY[] of CHAR);
def vs.UpdateImagePushButton(dialogID, controlID, imageSpecifier):
    return None

Parameters

dialogID LONGINT The dialog identifier given by the command to create the dialog.
controlID LONGINT The identifier of the control to be updated.
imageSpecifier DYNARRAY[] of CHAR The string identifier for the image. It should be of the form "ResourceFileNameWithoutExtension/PathOfImageFile".

Version

Availability: from Vectorworks 2012