VS:UniChr

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the UTF-8 character corresponding to the specified Unicode code point.

FUNCTION UniChr(
v :LONGINT) : STRING;
def vs.UniChr(v):
    return STRING

Parameters

v LONGINT A Unicode code point. The code point value must be in decimal (base ten).

Return Value

The UTF-8 character corresponding to the specified Unicode code point.

Version

Availability: from Vectorworks 2018

See Also

VS Functions:

VS:Chr

VS Functions: [[VS:Chr]]