VS:TextVerticalAlign: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
(~~~~ page was showing description for TextSpace.)
 
Line 8: Line 8:




[[Image:textlocus.gif]]
 


{| class="wikitable_c"
{| class="wikitable_c"
|+ Table - Text Spacing
|+ Table - Text Vertical Justification
! Leading !! Constant
! Justification !! Constant
|-
| Top of text box
| style="text-align:center"| 1
|-
|-
| Single space
| Top baseline
| style="text-align:center"| 2
| style="text-align:center"| 2
|-
|-
| 1 1/2 space
| Text centerline
| style="text-align:center"| 3
| style="text-align:center"| 3
|-
|-
| Double space
| Bottom baseline
| style="text-align:center"| 4
| style="text-align:center"| 4
|-
| Bottom of text box
| style="text-align:center"| 5
|}
|}
[[Image:textlocus.gif]]


</desc>
</desc>

Latest revision as of 18:43, 5 May 2020

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure TextVerticalAlign sets the active text vertical alignment of a VectorWorks document.



Table - Text Vertical Justification
Justification Constant
Top of text box 1
Top baseline 2
Text centerline 3
Bottom baseline 4
Bottom of text box 5

PROCEDURE TextVerticalAlign(
verticalAlignment :INTEGER);
def vs.TextVerticalAlign(verticalAlignment):
    return None

Parameters

verticalAlignment INTEGER Vertical alignment setting for document.

Version

Availability: from VectorWorks 8.0