VS:TextSize: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:39, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure TextSize sets the active text size of a VectorWorks document.

Text size is specified in points (1 point = 1/72"). If 0 is specified, then the font size will default to 12 pt text.

PROCEDURE TextSize(
size :REAL);
def vs.TextSize(size):
    return None

Parameters

size REAL Point size of text.

Remarks

The size parameter is now a REAL so fractional point sizes can be specified. This should be fully compatible with existing VectorScript code. [9/14/98 - PCP]

Text size is in page-space and does not take drawing scale into account. [9/14/98 - PCP]

Example

VectorScript

TextSize(18);
{set the active text size to 18 point}

Python


Version

Availability: from All Versions