VS:TextFlip

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure TextFlip flips newly created text vertically or horizontally. Parameter FlipType specifies the flip effect to be applied to the text.

Table - Text Flip Style
Flip Style Constant
No reflection 0
Horizontal reflection thru origin 1
Vertical reflection thru origin 2
PROCEDURE TextFlip(
FlipType :INTEGER);
def vs.TextFlip(FlipType):
    return None

Parameters

FlipType INTEGER Text flip setting for text.

Example

VectorScript

TextFlip(1);
CreateText('Sample text string');

Python


Version

Availability: from All Versions