VS:Tab

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure Tab writes a tab character to the current output file.

PROCEDURE Tab(
n :INTEGER);
def vs.Tab(n):
    return None

Parameters

n INTEGER Number of tab characters to be written to file.

Example

VectorScript

Tab(2);
{writes two tabs to the output file}

Python


Version

Availability: from All Versions