VS:SyncMatrixToBound: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(Shorten OBJECT, reserved word)
 
Line 11: Line 11:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
PROCEDURE SyncMatrixToBound(object:HANDLE; BoundID:INTEGER);
PROCEDURE SyncMatrixToBound(obj:HANDLE; BoundID:INTEGER);
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.SyncMatrixToBound(object, BoundID):
def vs.SyncMatrixToBound(obj, BoundID):
     return None
     return None
</funcDef>
</funcDef>
Line 23: Line 23:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
object
obj
HANDLE
HANDLE
The object handle.
The object handle.

Latest revision as of 20:14, 10 February 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Synchronize the object's matrix with the specified story bound.

PROCEDURE SyncMatrixToBound(
obj :HANDLE;
BoundID :INTEGER);
def vs.SyncMatrixToBound(obj, BoundID):
    return None

Parameters

obj HANDLE The object handle.
BoundID INTEGER The identifier of the story bound.

Version

Availability: from Vectorworks 2013