VS:SprdSize: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(No difference)

Latest revision as of 14:39, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SprdSize returns the number of rows and columns in the referenced worksheet.

PROCEDURE SprdSize(
h :HANDLE;
VAR row :INTEGER;
VAR col :INTEGER);
def vs.SprdSize(h):
    return (row, col)

Parameters

h HANDLE Handle to worksheet.
row INTEGER Returns row size of worksheet.
col INTEGER Returns column size of worksheet.

Version

SprdSize is obsolete as of VectorWorks 9.0, see new GetWSRowColumnCount.

Availability: from All Versions

See Also

GetWSRowColumnCount

[[VS:GetWSRowColumnCount| GetWSRowColumnCount]]