VS:SprdBorder

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SprdBorder determines the border settings for cells within the active worksheet.

PROCEDURE SprdBorder(
top :BOOLEAN;
left :BOOLEAN;
bot :BOOLEAN;
right :BOOLEAN);
def vs.SprdBorder(top, left, bot, right):
    return None

Parameters

top BOOLEAN Top border on-off setting.
left BOOLEAN Left border on-off setting.
bot BOOLEAN Bottom border on-off setting.
right BOOLEAN Right border on-off setting.

Example

VectorScript

SprdBorder(TRUE, FALSE, TRUE, FALSE);
LoadCell(1, 1, 'This is a string');

Python


Version

SprdBorder is obsolete as of VectorWorks 9.0, see new SetWSCellBorder

Availability: from All Versions

See Also

SetWSCellBorder

[[VS:SetWSCellBorder| SetWSCellBorder]]