VS:Sin

From Vectorworks Developer
Revision as of 14:39, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function Sin returns the sine of the specified value. The base value is assumed to represent an angle in radians.

FUNCTION Sin(
v :REAL) : REAL;
def vs.Sin(v):
    return REAL

Parameters

v REAL Numeric value for which to find the sine.

Version

Availability: from All Versions