VS:ShowGradientEditorDialog/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

グラデーションの編集ダイアログを表示します。


新しいグラデーションを作成したり編集するために、NILで初期化したハンドル型の変数を渡します。問題なく動作すれば、新しいグラデーションのハンドルを返します。

PROCEDURE ShowGradientEditorDialog(
VAR gradient :HANDLE);
def vs.ShowGradientEditorDialog(gradient):
    return gradient

Parameters

gradient HANDLE グラデーションのハンドル

Example

ShowGradientEditorDialog(gradientHandle);
{ displays the specified gradient resource in the editor }

newGradientHandle := nil;
ShowGradientEditorDialog(newGradientHandle);
{ creates a new gradient resource and displays it in the editor }

Version

利用可能バージョン: VectorWorks10.0