VS:ShowCreateImageDialog

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Displays a dialog that allows the user to select an image file from which a new image resource is created.

FUNCTION ShowCreateImageDialog : HANDLE;
def vs.ShowCreateImageDialog():
    return HANDLE

Return Value

Returns the handle to the newly created image resource if successful; nil otherwise.

Example

VectorScript

imageHandle := ShowCreateImageDialog;

Python


Version

Availability: from VectorWorks10.0