VS:ShowCreateImageDialog

From Vectorworks Developer
Revision as of 14:39, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Displays a dialog that allows the user to select an image file from which a new image resource is created.

FUNCTION ShowCreateImageDialog : HANDLE;
def vs.ShowCreateImageDialog():
    return HANDLE

Return Value

Returns the handle to the newly created image resource if successful; nil otherwise.

Example

VectorScript

imageHandle := ShowCreateImageDialog;

Python


Version

Availability: from VectorWorks10.0