VS:ShowCreateImageDialog: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:39, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Displays a dialog that allows the user to select an image file from which a new image resource is created.

FUNCTION ShowCreateImageDialog : HANDLE;
def vs.ShowCreateImageDialog():
    return HANDLE

Return Value

Returns the handle to the newly created image resource if successful; nil otherwise.

Example

VectorScript

imageHandle := ShowCreateImageDialog;

Python


Version

Availability: from VectorWorks10.0