VS:SetWallOverallHeights/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
(No difference)

Revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

壁または円弧壁の全高を設定します。

FUNCTION SetWallOverallHeights(
theWall :HANDLE;
botBoundType :INTEGER;
botBoundStory :INTEGER;
botLayerLevelType :STRING;
botOffset :REAL)Coordinate); topBoundType:INTEGER; topBoundStory:INTEGER; topLayerLevelType:STRING; topOffset:REAL (Coordinate)) : BOOLEAN;
def vs.SetWallOverallHeights(theWall, botBoundType, botBoundStory, botLayerLevelType, botOffset, topBoundType, topBoundStory, topLayerLevelType, topOffset):
    return BOOLEAN

Parameters

theWall HANDLE 壁または円弧壁のハンドル
botBoundType INTEGER タイプ(下)
botBoundStory INTEGER 高さ基準(下)
botLayerLevelType STRING レイヤのレベルタイプ(下)
botOffset REAL (Coordinate) オフセット(下)
topBoundType INTEGER タイプ(下)
topBoundStory INTEGER 高さ基準(上)
topLayerLevelType STRING レイヤのレベルタイプ(上)
topOffset REAL (Coordinate) オフセット(上)

Return Value

設定が正しくされたかどうか返します。

Version

利用可能バージョン: Vectorworks 2012

See Also

関連関数:

VS:GetWallOverallHeights

関連関数: [[VS:GetWallOverallHeights]]