VS:SetWallInsertLocOff: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 18:24, 15 September 2021

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the wall insert location offset of a symbol definition, plug-in object style, or plug-in object.

FUNCTION SetWallInsertLocOff(
hObject :HANDLE;
insertLocationOffset :REAL)Coordinate)) : BOOLEAN;
def vs.SetWallInsertLocOff(hObject, insertLocationOffset):
    return BOOLEAN

Parameters

hObject HANDLE The symbol definition, plug-in object style, or plug-in object.
insertLocationOffset REAL (Coordinate) The wall insert location offset.

Return Value

Whether the call succeeded.

Version

Availability: from Vectorworks 2022

See Also

VS Functions:

VS:GetWallInsertLocOff

VS Functions: [[VS:GetWallInsertLocOff]]