VS:SetWallInsertLoc

From Vectorworks Developer
Revision as of 18:24, 15 September 2021 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the wall insert location of a symbol definition, plug-in object style, or plug-in object.

FUNCTION SetWallInsertLoc(
hObject :HANDLE;
insertLocation :INTEGER) : BOOLEAN;
def vs.SetWallInsertLoc(hObject, insertLocation):
    return BOOLEAN

Parameters

hObject HANDLE The symbol definition, plug-in object style, or plug-in object.
insertLocation INTEGER The wall insert location. -1 - Insert on the nearest edge of the wall 0 - Insert on the center of the wall 1 - Insert on the left edge of the wall 2 - Insert on the right edge of the wall 3 - Insert on the center of the wall core component 4 - Insert on the left edge of the wall core component 5 - Insert on the right edge of the wall core component

Return Value

Whether the call succeeded.

Version

Availability: from Vectorworks 2022

See Also

VS Functions:

VS:GetWallInsertLoc

VS Functions: [[VS:GetWallInsertLoc]]