VS:SetWallCornerHeights

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the corner heights of a wall or round wall.

FUNCTION SetWallCornerHeights(
theWall :HANDLE;
startHeightTop :REAL;
startHeightBottom :REAL;
endHeightTop :REAL;
endHeightBottom :REAL) : BOOLEAN;
def vs.SetWallCornerHeights(theWall, startHeightTop, startHeightBottom, endHeightTop, endHeightBottom):
    return BOOLEAN

Parameters

theWall HANDLE The wall or round wall
startHeightTop REAL The height of the start top corner
startHeightBottom REAL The height of the start bottom corner
endHeightTop REAL The height of the end top corner
endHeightBottom REAL The height of the end bottom corner

Return Value

Whether or not the call succeeded

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:GetWallCornerHeights

VS Functions: [[VS:GetWallCornerHeights]]