VS:SetWallCornerHeights

From Vectorworks Developer
Revision as of 14:38, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the corner heights of a wall or round wall.

FUNCTION SetWallCornerHeights(
theWall :HANDLE;
startHeightTop :REAL;
startHeightBottom :REAL;
endHeightTop :REAL;
endHeightBottom :REAL) : BOOLEAN;
def vs.SetWallCornerHeights(theWall, startHeightTop, startHeightBottom, endHeightTop, endHeightBottom):
    return BOOLEAN

Parameters

theWall HANDLE The wall or round wall
startHeightTop REAL The height of the start top corner
startHeightBottom REAL The height of the start bottom corner
endHeightTop REAL The height of the end top corner
endHeightBottom REAL The height of the end bottom corner

Return Value

Whether or not the call succeeded

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:GetWallCornerHeights

VS Functions: [[VS:GetWallCornerHeights]]