VS:SetWallCapsOffsets/ja: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

壁の端部のオフセットを設定します。

FUNCTION SetWallCapsOffsets(
theWall :HANDLE;
leftCapLeftDistance :REAL)Coordinate); leftCapRightDistance:REAL (Coordinate); rightCapLeftDistance:REAL (Coordinate); rightCapRightDistance:REAL (Coordinate)) : BOOLEAN;
def vs.SetWallCapsOffsets(theWall, leftCapLeftDistance, leftCapRightDistance, rightCapLeftDistance, rightCapRightDistance):
    return BOOLEAN

Parameters

theWall HANDLE 壁のハンドル
leftCapLeftDistance REAL (Coordinate) 左側の壁の左端のオフセット値
leftCapRightDistance REAL (Coordinate) 左側の壁の右端のオフセット値
rightCapLeftDistance REAL (Coordinate) 右側の壁の左端のオフセット値
rightCapRightDistance REAL (Coordinate) 右側の壁の右端のオフセット値

Return Value

実行した結果を返します。

Version

利用可能バージョン: VectorWorks12.5

See Also

関連関数:

VS:GetWallCapsOffsets

関連関数: [[VS:GetWallCapsOffsets]]