VS:SetWSImgUseObjectImg

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

Description

Set state of worksheet cell's use object image..

PROCEDURE SetWSImgUseObjectImg(
worksheet :HANDLE;
topRow :INTEGER;
leftColumn :INTEGER;
bottomRow :INTEGER;
rightColumn :INTEGER;
useObjectImage :BOOLEAN);
def vs.SetWSImgUseObjectImg(worksheet, topRow, leftColumn, bottomRow, rightColumn, useObjectImage):
    return None

Parameters

worksheet HANDLE The worksheet handle.
topRow INTEGER Top row of cell range.
leftColumn INTEGER Left column of cell range.
bottomRow INTEGER Bottom row of cell range.
rightColumn INTEGER Right column of cell range.
useObjectImage BOOLEAN The use object image state.

Version

Availability: from Vectorworks 2014