VS:SetWSImgUseLayScale

From Vectorworks Developer
Revision as of 17:33, 18 September 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Description

Sets the worksheet cells' image use layer scale state.

PROCEDURE SetWSImgUseLayScale(
worksheet :HANDLE;
topRow :INTEGER;
leftColumn :INTEGER;
bottomRow :INTEGER;
rightColumn :INTEGER;
useLayerScale :BOOLEAN);
def vs.SetWSImgUseLayScale(worksheet, topRow, leftColumn, bottomRow, rightColumn, useLayerScale):
    return None

Parameters

worksheet HANDLE The worksheet handle.
topRow INTEGER Top row of cell range.
leftColumn INTEGER Left column of cell range.
bottomRow INTEGER Bottom row of cell range.
rightColumn INTEGER Right column of cell range.
useLayerScale BOOLEAN The user layer scale state.

Version

Availability: from Vectorworks 2014