VS:SetWSImgSizeType

From Vectorworks Developer
Revision as of 17:33, 18 September 2013 by Root (talk | contribs) (1 revision)
Jump to navigation Jump to search

Description

Sets specified image size type in specified worksheet cells.

PROCEDURE SetWSImgSizeType(
worksheet :HANDLE;
topRow :INTEGER;
leftColumn :INTEGER;
bottomRow :INTEGER;
rightColumn :INTEGER;
imageSizeType :INTEGER);
def vs.SetWSImgSizeType(worksheet, topRow, leftColumn, bottomRow, rightColumn, imageSizeType):
    return None

Parameters

worksheet HANDLE The worksheet handle.
topRow INTEGER Top row of cell range.
leftColumn INTEGER Left column of cell range.
bottomRow INTEGER Bottom row of cell range.
rightColumn INTEGER Right column of cell range.
imageSizeType INTEGER The image size type.

Version

Availability: from Vectorworks 2014