VS:SetWSImgScale

From Vectorworks Developer
Revision as of 17:33, 18 September 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Description

Sets specified image scale in specified worksheet cells.

PROCEDURE SetWSImgScale(
worksheet :HANDLE;
topRow :INTEGER;
leftColumn :INTEGER;
bottomRow :INTEGER;
rightColumn :INTEGER;
scale :REAL);
def vs.SetWSImgScale(worksheet, topRow, leftColumn, bottomRow, rightColumn, scale):
    return None

Parameters

worksheet HANDLE The worksheet handle.
topRow INTEGER Top row of cell range.
leftColumn INTEGER Left column of cell range.
bottomRow INTEGER Bottom row of cell range.
rightColumn INTEGER Right column of cell range.
scale REAL The image scale.

Version

Availability: from Vectorworks 2014