VS:SetWSCurrentCell

From Vectorworks Developer
Revision as of 22:21, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the active cell of the referenced worksheet.

PROCEDURE SetWSCurrentCell(
worksheet :HANDLE;
currentCellRow :INTEGER;
currentCellColumn :INTEGER);
def vs.SetWSCurrentCell(worksheet, currentCellRow, currentCellColumn):
    return None

Parameters

worksheet HANDLE Handle to worksheet.
currentCellRow INTEGER Row of active cell.
currentCellColumn INTEGER Column of active cell.

Remarks

Sets the specified cell to be the worksheet's current cell.

If specified cell is not contained within currently specified worksheet range, current selection is changed to single cell selection.

Version

Availability: from VectorWorks9.0