VS:SetWSCellTextColor

From Vectorworks Developer
Revision as of 14:39, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the text color of a cell in the referenced worksheet

SetWSCellTextColor allows text color to be set for a range of cells. To set the text color for a single cell, specify identical values for the top/bottom and left/right range boundaries.

PROCEDURE SetWSCellTextColor(
worksheet :HANDLE;
topRow :INTEGER;
leftColumn :INTEGER;
bottomRow :INTEGER;
rightColumn :INTEGER;
color :LONGINT);
def vs.SetWSCellTextColor(worksheet, topRow, leftColumn, bottomRow, rightColumn, color):
    return None

Parameters

worksheet HANDLE Handle to worksheet
topRow INTEGER Top row of cell range
leftColumn INTEGER Left column of cell range
bottomRow INTEGER Bottom row of cell range
rightColumn INTEGER Right column of cell range
color LONGINT Text color index value to be set

Version

Availability: from VectorWorks12.0