VS:SetViewMatrix

From Vectorworks Developer
Revision as of 14:38, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets view matrix for layer or viewport object.

FUNCTION SetViewMatrix(
objectHandle :HANDLE;
offsetX,offsetY,offsetZ :REAL;
rotationXAng :REAL;
rotationYAng :REAL;
rotationZAng :REAL) : BOOLEAN;
def vs.SetViewMatrix(objectHandle, offset, rotationXAng, rotationYAng, rotationZAng):
    return BOOLEAN

Parameters

objectHandle HANDLE
offset REAL
rotationXAng REAL
rotationYAng REAL
rotationZAng REAL

Version

Availability: from VectorWorks10.5