VS:SetVertexVisibility

From Vectorworks Developer
Revision as of 22:16, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the visibility of the specified vertex of the referenced object.

PROCEDURE SetVertexVisibility(
h :HANDLE;
vertnum :INTEGER;
vis :BOOLEAN);
def vs.SetVertexVisibility(h, vertnum, vis):
    return None

Parameters

h HANDLE Handle to the polygon or polyline.
vertnum INTEGER Index of the vertex (zero-based).
vis BOOLEAN Visibility of the vertex.

Version

Availability: from VectorWorks10.0

See Also

VS Functions:

VS:GetVertexVisibility

VS Functions: [[VS:GetVertexVisibility]]