VS:SetVectorFill

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function SetVectorFill assigns the specified vector fill to the referenced object. The function returns TRUE if the operation was successful.

FUNCTION SetVectorFill(
theObj :HANDLE;
hatchName :STRING) : BOOLEAN;
def vs.SetVectorFill(theObj, hatchName):
    return BOOLEAN

Parameters

theObj HANDLE Handle to object.
hatchName STRING Name of vector fill to be assigned.

Remarks

Returns true if theObj was assigned the hatch specified by hatchName.

Version

Availability: from MiniCAD7.0.1