VS:SetVectorFill

From Vectorworks Developer
Revision as of 21:56, 27 April 2008 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function SetVectorFill assigns the specified vector fill to the referenced object. The function returns TRUE if the operation was successful.

FUNCTION SetVectorFill(
theObj :HANDLE;
hatchName :STRING) : BOOLEAN;
def vs.SetVectorFill(theObj, hatchName):
    return BOOLEAN

Parameters

theObj HANDLE Handle to object.
hatchName STRING Name of vector fill to be assigned.

Remarks

Returns true if theObj was assigned the hatch specified by hatchName.

Version

Availability: from MiniCAD7.0.1