VS:SetVPClOvrdFillFore: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 17:34, 18 September 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the fill foreground color of a class override in a viewport. The color is specified by RGB values in the range 0~65535.

PROCEDURE SetVPClOvrdFillFore(
viewportHandle :HANDLE;
className :STRING;
colorRV :LONGINT;
colorGV :LONGINT;
colorBV :LONGINT);
def vs.SetVPClOvrdFillFore(viewportHandle, className, colorRV, colorGV, colorBV):
    return None

Parameters

viewportHandle HANDLE The viewport handle.
className STRING The name of the class.
colorRV LONGINT Red color value.
colorGV LONGINT Green color value.
colorBV LONGINT Blue color value.

Return Value

Returns true if the color override was applied.

Returns false if the class override does not exist or the handle is invalid.

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:GetVPClOvrdFillFore

VS Functions: [[VS:GetVPClOvrdFillFore]]