VS:SetUseWallClosure: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 18:24, 15 September 2021

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the use wall closure setting of a symbol definition, plug-in object style, or plug-in object.

FUNCTION SetUseWallClosure(
hObject :HANDLE;
useWallClosure :BOOLEAN) : BOOLEAN;
def vs.SetUseWallClosure(hObject, useWallClosure):
    return BOOLEAN

Parameters

hObject HANDLE The symbol definition, plug-in object style, or plug-in object.
useWallClosure BOOLEAN The use wall closure setting.

Return Value

Whether the call succeeded.

Version

Availability: from Vectorworks 2022

See Also

VS Functions:

VS:GetUseWallClosure

VS Functions: [[VS:GetUseWallClosure]]