VS:SetTool

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Activates the specified VectorWorks tool for use. The tool remains selected as the active tool after use.

Note: Please refer to the VectorScript Appendix for specific tool ID values.

PROCEDURE SetTool(
theTool :INTEGER);
def vs.SetTool(theTool):
    return None

Parameters

theTool INTEGER VectorWorks tool constant.

Example

VectorScript

SetTool(-203);

Python

vs.SetTool(-241)

Version

Availability: from All Versions

See Also

VS Functions:

VS:CallTool

VS Functions: [[VS:CallTool]]