VS:SetTool

From Vectorworks Developer
Revision as of 21:24, 7 October 2015 by Jaredm (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Activates the specified VectorWorks tool for use. The tool remains selected as the active tool after use.

Note: Please refer to the VectorScript Appendix for specific tool ID values.

PROCEDURE SetTool(
theTool :INTEGER);
def vs.SetTool(theTool):
    return None

Parameters

theTool INTEGER VectorWorks tool constant.

Example

VectorScript

SetTool(-203);

Python

vs.SetTool(-241)

Version

Availability: from All Versions

See Also

VS Functions:

VS:CallTool

VS Functions: [[VS:CallTool]]