VS:SetTileBackgroundColor/ja

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定したタイルリソースの背景色を設定します。

PROCEDURE SetTileBackgroundColor(
tileHandle :HANDLE;
backgroundColorR, backgroundColorG, backgroundColorB :LONGINT);
def vs.SetTileBackgroundColor(tileHandle, backgroundColor):
    return None

Parameters

tileHandle HANDLE タイルリソースのハンドル
backgroundColor LONGINT The RGB background color to set.

Example

SetTileBackgroundColor(tileHandle, backgroundColor);

Version

利用可能バージョン: Vectorworks 2011

See Also

関連関数:

VS:CreateTile | VS:ShowEditTileDialog | VS:ShowEditTileSettingsDialog | VS:ShowNewTileDialog | VS:GetTileGeometryGroup | VS:BeginGroupN | VS:AddTileGeometryObject | VS:GetTileGroupParent | VS:IsTileGroupContainedObject | VS:GetTileBackgroundColor | VS:SetTileBackgroundColor | VS:GetTileRepetitionPoint | VS:SetTileRepetitionPoint | VS:GetTileOffsetPoint | VS:SetTileOffsetPoint

関連関数:

[[VS:CreateTile]] | [[VS:ShowEditTileDialog]] | [[VS:ShowEditTileSettingsDialog]] | [[VS:ShowNewTileDialog]] | [[VS:GetTileGeometryGroup]] | [[VS:BeginGroupN]] | [[VS:AddTileGeometryObject]] | [[VS:GetTileGroupParent]] | [[VS:IsTileGroupContainedObject]] | [[VS:GetTileBackgroundColor]] | [[VS:SetTileBackgroundColor]] | [[VS:GetTileRepetitionPoint]] | [[VS:SetTileRepetitionPoint]] | [[VS:GetTileOffsetPoint]]

| [[VS:SetTileOffsetPoint]]