VS:SetTileBackgroundColor/ja

From Vectorworks Developer
Revision as of 10:04, 28 April 2016 by Gkutleva (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定したタイルリソースの背景色を設定します。

PROCEDURE SetTileBackgroundColor(
tileHandle :HANDLE;
backgroundColorR, backgroundColorG, backgroundColorB :LONGINT);
def vs.SetTileBackgroundColor(tileHandle, backgroundColor):
    return None

Parameters

tileHandle HANDLE タイルリソースのハンドル
backgroundColor LONGINT The RGB background color to set.

Example

SetTileBackgroundColor(tileHandle, backgroundColor);

Version

利用可能バージョン: Vectorworks 2011

See Also

関連関数:

VS:CreateTile | VS:ShowEditTileDialog | VS:ShowEditTileSettingsDialog | VS:ShowNewTileDialog | VS:GetTileGeometryGroup | VS:BeginGroupN | VS:AddTileGeometryObject | VS:GetTileGroupParent | VS:IsTileGroupContainedObject | VS:GetTileBackgroundColor | VS:SetTileBackgroundColor | VS:GetTileRepetitionPoint | VS:SetTileRepetitionPoint | VS:GetTileOffsetPoint | VS:SetTileOffsetPoint

関連関数:

[[VS:CreateTile]] | [[VS:ShowEditTileDialog]] | [[VS:ShowEditTileSettingsDialog]] | [[VS:ShowNewTileDialog]] | [[VS:GetTileGeometryGroup]] | [[VS:BeginGroupN]] | [[VS:AddTileGeometryObject]] | [[VS:GetTileGroupParent]] | [[VS:IsTileGroupContainedObject]] | [[VS:GetTileBackgroundColor]] | [[VS:SetTileBackgroundColor]] | [[VS:GetTileRepetitionPoint]] | [[VS:SetTileRepetitionPoint]] | [[VS:GetTileOffsetPoint]]

| [[VS:SetTileOffsetPoint]]