VS:SetTileBackgroundColor: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
No edit summary
 
Line 6: Line 6:
-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------
<desc>
<desc>
Gets the specified tile resource's background color.</desc>
Sets the specified tile resource's background color.</desc>


-----------------------------------------------------------------------------------------------------------
-----------------------------------------------------------------------------------------------------------

Latest revision as of 16:58, 17 September 2014

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the specified tile resource's background color.

PROCEDURE SetTileBackgroundColor(
tileHandle :HANDLE;
backgroundColor :LONGINT);
def vs.SetTileBackgroundColor(tileHandle, backgroundColor):
    return None

Parameters

tileHandle HANDLE The tile resource in which to set the background color.
backgroundColor LONGINT The RGB background color to set.

Example

SetTileBackgroundColor(tileHandle, backgroundColor);

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:CreateTile | VS:ShowEditTileDialog | VS:ShowEditTileSettingsDialog | VS:ShowNewTileDialog | VS:GetTileGeometryGroup | VS:BeginGroupN | VS:AddTileGeometryObject | VS:GetTileGroupParent | VS:IsTileGroupContainedObject | VS:GetTileBackgroundColor | VS:SetTileBackgroundColor | VS:GetTileRepetitionPoint | VS:SetTileRepetitionPoint | VS:GetTileOffsetPoint | VS:SetTileOffsetPoint

VS Functions:

[[VS:CreateTile]] | [[VS:ShowEditTileDialog]] | [[VS:ShowEditTileSettingsDialog]] | [[VS:ShowNewTileDialog]] | [[VS:GetTileGeometryGroup]] | [[VS:BeginGroupN]] | [[VS:AddTileGeometryObject]] | [[VS:GetTileGroupParent]] | [[VS:IsTileGroupContainedObject]] | [[VS:GetTileBackgroundColor]] | [[VS:SetTileBackgroundColor]] | [[VS:GetTileRepetitionPoint]] | [[VS:SetTileRepetitionPoint]] | [[VS:GetTileOffsetPoint]]

| [[VS:SetTileOffsetPoint]]