VS:SetTextureTransp: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTextureTransp sets the degree of transparency applied to the referenced texture. The transparency value is expressed in the range of 0-100, with 0 equaling opaque and 100 equaling transparent.

PROCEDURE SetTextureTransp(
texture :HANDLE;
transparency :INTEGER);
def vs.SetTextureTransp(texture, transparency):
    return None

Parameters

texture HANDLE Handle to texture.
transparency INTEGER Transparency setting for texture.

Remarks

Percentage value - 0 equals opaque

Version

SetTextureTransp is obsolete as of VectorWorks9.0


Availability: from VectorWorks8.0