VS:SetTextureSet: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
(Shorten OBJECT, reserved word)
 
Line 10: Line 10:
<def>
<def>
<funcDef lang="vs">
<funcDef lang="vs">
PROCEDURE SetTextureSet(object:HANDLE; textureSet:INTEGER);
PROCEDURE SetTextureSet(obj:HANDLE; textureSet:INTEGER);
</funcDef>
</funcDef>
<funcDef lang="py">
<funcDef lang="py">
def vs.SetTextureSet(object, textureSet):
def vs.SetTextureSet(obj, textureSet):
     return None
     return None
</funcDef>
</funcDef>
Line 22: Line 22:
<lineList ident=1>
<lineList ident=1>
<line>
<line>
object
obj
HANDLE
HANDLE
The object.
The object.

Latest revision as of 20:13, 10 February 2016

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the texture set of an object.

PROCEDURE SetTextureSet(
obj :HANDLE;
textureSet :INTEGER);
def vs.SetTextureSet(obj, textureSet):
    return None

Parameters

obj HANDLE The object.
textureSet INTEGER The texture set. 0 - Object textures, 1 - Component textures

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetTextureSet

VS Functions: [[VS:GetTextureSet]]