VS:SetTextureBitmap

From Vectorworks Developer
Revision as of 14:38, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTextureBitmap sets the bitmap object attached to the referenced texture. If no texture is desired then set textureBitmap to NIL.

PROCEDURE SetTextureBitmap(
shaderRecord :HANDLE;
textureBitmap :HANDLE);
def vs.SetTextureBitmap(shaderRecord, textureBitmap):
    return None

Parameters

shaderRecord HANDLE Handle to shader record.
textureBitmap HANDLE Handle to texture bitmap.

Remarks

Sets the bitmap for a shader record, use NIL for no bitmap

Version

Availability: from VectorWorks8.0