VS:SetTextWrap

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTextWrap sets the text wrap mode of the referenced text object.

PROCEDURE SetTextWrap(
theText :HANDLE;
wrap :BOOLEAN);
def vs.SetTextWrap(theText, wrap):
    return None

Parameters

theText HANDLE Handle to text object.
wrap BOOLEAN Text wrap setting for text.

Remarks

If this is set to false, it will cause the margin width to be recomputed and the text block to be reformatted. If it is set to true, the width remains the same, and text will be wrapped to fit the current margin. Use SetTextWidth to change the margin.

By default, text is created with wrapping set to false.

Version

Availability: from VectorWorks8.0