VS:SetTextSpace

From Vectorworks Developer
Revision as of 14:38, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTextSpace sets the line spacing of the referenced text object.

Table - Text Spacing
Leading Constant
Single space 2
1 1/2 space 3
Double space 4
PROCEDURE SetTextSpace(
theText :HANDLE;
spacing :INTEGER);
def vs.SetTextSpace(theText, spacing):
    return None

Parameters

theText HANDLE Handle to text object.
spacing INTEGER Line spacing for text.

Remarks

Use SetTextLeading to set a custom line spacing.

Version

Availability: from VectorWorks 8.0