VS:SetTextOrientation: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
No edit summary
 
m (1 revision)
 
(No difference)

Latest revision as of 14:38, 12 August 2013

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTextOrientation sets the position and orientation attributes of the referenced text object.

PROCEDURE SetTextOrientation(
theText :HANDLE;
textOriginX,textOriginY :REAL;
textAngle :REAL;
textIsMirrored :BOOLEAN);
def vs.SetTextOrientation(theText, textOrigin, textAngle, textIsMirrored):
    return None

Parameters

theText HANDLE Handle to text object.
textOrigin REAL Coordinates of text object origin.
textAngle REAL Rotation angle for text object.
textIsMirrored BOOLEAN Mirroring setting for text object.

Version

Availability: from VectorWorks8.0