VS:SetTextJustN

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTextJustN sets the text justification of the referenced text object without changing its location.

Table - Text Justification
Justification Constant
Left 1
Center 2
Right 3
Justify 4
PROCEDURE SetTextJustN(
TextHd :HANDLE;
JustFlag :INTEGER);
def vs.SetTextJustN(TextHd, JustFlag):
    return None

Parameters

TextHd HANDLE Handle to text object.
JustFlag INTEGER Justification setting for text.

Remarks

(Orso, 2012 Mai. 26): The constant 4 "Justify" is introduced by VW 2011

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:GetTextJust | VS:SetTextJust

VS Functions: [[VS:GetTextJust]] | [[VS:SetTextJust]]