VS:SetTexSpaceStartCap

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTexSpaceStartCap sets the texture status of a referenced sweep or extrude.

PROCEDURE SetTexSpaceStartCap(
textureSpace :HANDLE;
startCapTextured :BOOLEAN);
def vs.SetTexSpaceStartCap(textureSpace, startCapTextured):
    return None

Parameters

textureSpace HANDLE Handle to texture space.
startCapTextured BOOLEAN Texture start cap status.

Remarks

Sets whether start cap of extrude or sweep is textured

Note: SetTexMapXXX routines replace the older SetTexSpaceXXX routines. It is recommended that all developers transition to the newer versions.

Version

Availability: from VectorWorks8.0