VS:SetTexSpaceEndCap

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTexSpaceEndCap sets whether the end cap of a referenced extrude or sweep is textured.

PROCEDURE SetTexSpaceEndCap(
textureSpace :HANDLE;
endCapTextured :BOOLEAN);
def vs.SetTexSpaceEndCap(textureSpace, endCapTextured):
    return None

Parameters

textureSpace HANDLE Handle to texture space.
endCapTextured BOOLEAN Texture end cap status.

Remarks

Sets whether end cap of extrude or sweep is textured

Note: SetTexMapXXX routines replace the older SetTexSpaceXXX routines. It is recommended that all developers transition to the newer versions.

Version

Availability: from VectorWorks8.0