VS:SetTexSpaceEndCap

From Vectorworks Developer
Revision as of 14:38, 12 August 2013 by Root (talk | contribs) (1 revision)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTexSpaceEndCap sets whether the end cap of a referenced extrude or sweep is textured.

PROCEDURE SetTexSpaceEndCap(
textureSpace :HANDLE;
endCapTextured :BOOLEAN);
def vs.SetTexSpaceEndCap(textureSpace, endCapTextured):
    return None

Parameters

textureSpace HANDLE Handle to texture space.
endCapTextured BOOLEAN Texture end cap status.

Remarks

Sets whether end cap of extrude or sweep is textured

Note: SetTexMapXXX routines replace the older SetTexSpaceXXX routines. It is recommended that all developers transition to the newer versions.

Version

Availability: from VectorWorks8.0