VS:SetTexSpace2DRadius

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTexSpace2DRadius sets the radius of the referenced texture space for applicable mapping types.

PROCEDURE SetTexSpace2DRadius(
textureSpace :HANDLE;
radius :REAL);
def vs.SetTexSpace2DRadius(textureSpace, radius):
    return None

Parameters

textureSpace HANDLE Handle to texture space.
radius REAL Radius of texture space.

Remarks

For applicable mapping types, sets the radius of the texture space.

Note: SetTexMapXXX routines replace the older SetTexSpaceXXX routines. It is recommended that all developers transition to the newer versions.

Version

Availability: from VectorWorks8.0