VS:SetTexSpace2DOffset

From Vectorworks Developer
Jump to navigation Jump to search
The printable version is no longer supported and may have rendering errors. Please update your browser bookmarks and please use the default browser print function instead.

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTexSpace2DOffset sets the 2D offset for the referenced texture space in real-world inches.

PROCEDURE SetTexSpace2DOffset(
textureSpace :HANDLE;
offsetU :REAL;
offsetV :REAL);
def vs.SetTexSpace2DOffset(textureSpace, offsetU, offsetV):
    return None

Parameters

textureSpace HANDLE Handle to texture space.
offsetU REAL Texture offset U component.
offsetV REAL Texture offset V component.

Remarks

Sets the 2D offset for this texture space in real-world inches.

Note: SetTexMapXXX routines replace the older SetTexSpaceXXX routines. It is recommended that all developers transition to the newer versions.

Version

Availability: from VectorWorks8.0